Alle Artikel in: Typo3

Typo3 Update auf Typo3 7.6- Extensionproblem

Schreibe einen Kommentar
Typo3

Nachdem vor kurzem die neue LTS Version 7.6 von Typo3 veröffentlicht wurde, wollte ich meine Typo3 Instanz eines Updates unterziehen. Also wird ein Wiederherstellungspunkt bei Mittwald gesetzt und los geht das Update. Leider verhinderten in meinem Falle zwei Extensions, welche nicht mit 7.6 kompatibel sind, das Update. Die erste Extension war für mich entbehrlich, es handelte sich um die perfectlightbox Extension. Die andere Extension war schon etwas wichtiger, handelte es sich doch um die Piwik […]

Multidomain – Problem – Typo3

Schreibe einen Kommentar
Typo3

Für einige Internetseiten, setze ich als CMS Typo3 ein. Eine Funktion die ich gerne verwende ist die Multidomainfähigkeit von Typo3. Hierbei verweisen die einzelnen Domains einfach auf das Typo3 Verzeichnis und Typo3 verlinkt dann intern die richtigen Domains mit den jeweiligen Seiten IDs. Dies setzt natürlich das korrekte Anlegen von Domainrecords im Backend voraus. Hierzu finden sich im Netz die unterschiedlichsten Anleitungen. Verschiedene Seiten bzw. Domains in einer Typo3 Instanz,  für mich den Vorteil den Wartungs- […]

tt_news Probleme mit Typo3 6.1 und 6.0.8??

Schreibe einen Kommentar
Typo3

Nachdem ich ein Update meiner Typo3 Instanz auf die Version 6.0.8 durchgeführt habe, stellte ich leider fest, dass die Extension tt_news nicht mehr funktionierte. Nach dem Update wurden im FE keine Nachrichten mehr angezeigt und ein Aufruf der Nachrichtenseite im BE brachte eine sehr unschöne Fehlermeldung. Nach einer kurzen Recherche fand ich heraus, dass tt_news wohl auf eine veraltete PHP Funktion zurück greift. Als Tipp wurde die Verwendung einer gepatchten Version der Extension tt_news aus dem Governmentpackage empfohlen. […]

Problem: Typo3 4.6.3 + rgslideshow

Kommentare 1
Typo3

Bei einem aktuellen Projekt habe ich die Extension rgslideshow eingesetzt. Der Grund hierfür war die Möglichkeit, in das Inhaltselement „Text mit Bild“ eine Diashow einzubinden. Nachdem ich die Extension entsprechend der Vorgaben konfiguriert hatte, sollte es nun los gehen. Allerdings fehlte die entscheidende Checkbox um die rgslideshow in dem Inhaltselement „Text mit Bild“ zu aktivieren. Nachdem ich Tante Google befragt habe, stieß ich auf folgende Seite: klick Durch den Versionssprung auf 4.5 wurden die TCEforms […]